Slow Speeds Smithville Area

Incident Report for United Fiber

Resolved

Resolved
Posted Aug 31, 2026 - 09:04 CDT

Update

Service has been restored and we are observing normal traffic flow for the Smithville area. We will continue to monitor, we have techs onsite still, they will be hands off soon. I will send out an update when we are hands-off and confirmed stability of the link.
Posted Aug 29, 2026 - 05:50 CDT

Update

Crew is still onsite working this issue. We will continue to send updates as we have them.
Posted Aug 29, 2026 - 03:22 CDT

Update

United Fiber is still continuing to work on the outage that is impacting the Smithville outage. We will continue to send updates as we have them.
Posted Aug 29, 2026 - 00:13 CDT

Update

United Fiber is still continuing to work on the outage that is impacting the Smithville outage. We will continue to send updates as we have them.
Posted Aug 28, 2026 - 23:12 CDT

Update

United Fiber is still continuing to work on the outage that is impacting the Smithville outage. We will continue to send updates as we have them.
Posted Aug 28, 2026 - 21:29 CDT

Update

United Fiber is still working on the outage. We will continue to send updates as we have them.
Posted Aug 28, 2026 - 20:52 CDT

Update

United Fiber is still working on the outage. We will continue to send updates as we have them.
Posted Aug 28, 2026 - 19:42 CDT

Update

Techs have found an issue that will cause a temporary outage. United Fiber will continue to send updates as we have them.
Posted Aug 28, 2026 - 18:36 CDT

Investigating

Currently United Fiber is looking into slow speeds in the Smithville area. Techs are on site looking into the issue.
Posted Aug 28, 2026 - 17:45 CDT
This incident affected: Network Services (Network Infrastructure).