United Fiber - Office Toll-Free Number
Incident Report for United Fiber
Resolved
upstream carrier resolved the issue as of 1pm. As of 2pm the issue has been determined to be cleared.
Posted Nov 06, 2024 - 14:10 CST
Update
We're currently experiencing an issue with our 800 number that specifically affects calls from AT&T lines. Calls from other major carriers are not impacted. Work is ongoing to resolve this as quickly as possible.

In the meantime, please reach us directly at:
United Fiber: 660-582-6454
United Helpdesk (operated by NRTC): 844-798-9984
United Electric: 816-324-3155

Thank you for your patience and understanding!
Posted Nov 06, 2024 - 10:40 CST
Identified
We're currently experiencing an issue with our 800 number due to a service degradation with AT&T customers unable to contact United Fiber's toll-free line. Our team is working to resolve this as quickly as possible. Other major carriers are not affected.

In the meantime, please reach us directly at:
United Fiber: 660-582-6454
United Electric: 816-324-3155
Alternate carrier toll-free line for United Fiber Support: 844-798-9984

Thank you for your patience and understanding!
Posted Nov 06, 2024 - 09:30 CST
This incident affected: Customer Support Services.