South Market Outage

Incident Report for United Fiber

Resolved

We have seen connection be restored on the secondary link. All services should be restored at this time.
Posted May 20, 2026 - 18:53 CDT

Update

We are continuing to monitor for any further issues.
Posted May 20, 2026 - 18:51 CDT

Monitoring

Upstream provider has confirmed an outage, we are moving over to a secondary link to restore connectivity.
Posted May 20, 2026 - 17:34 CDT

Update

Upstream provider has confirmed an outage, we are moving over to a secondary link to restore connectivity.
Posted May 20, 2026 - 17:18 CDT

Update

We are continuing to investigate this issue.
Posted May 20, 2026 - 17:17 CDT

Investigating

We have identified an issue in our southern territory, we are currently looking into this and will update when we have more information.
Posted May 20, 2026 - 16:40 CDT
This incident affected: Phone Services (Phone Services, Hosted Business Phone Systems) and Network Services (Network Infrastructure, United Fiber WiFi Mobile App, Wireless Network (United Sky)).