Fiber Outage in Gower

Incident Report for United Fiber

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 20:08 CDT

Monitoring

Repairs have been made. We are monitoring the repairs and seeing if additional work is needed.
Posted Aug 12, 2025 - 19:33 CDT

Update

Repairs are ongoing. Repairs should be complete within 2 to 3 hours.
Posted Aug 12, 2025 - 16:12 CDT

Update

Materials have been gathered and are getting organized. Repairs will be starting soon.
Posted Aug 12, 2025 - 15:38 CDT

Identified

The damage has been located. We are gathering materials to repair the outage.
Posted Aug 12, 2025 - 13:30 CDT

Investigating

We are currently investigating the cause of an Outage in the Gower area.
Posted Aug 12, 2025 - 13:02 CDT
This incident affected: Network Services (Network Infrastructure).