TV Channel Outage - 12MAR

Incident Report for United Fiber

Resolved

This has been resolved, and the channels are properly working.
Posted Mar 12, 2025 - 16:51 CDT

Identified

United Fiber is experiencing a channel outage due to an upstream provider. Various channels may intermittently be unavailable or degraded as we work to resolve the issue.
Posted Mar 12, 2025 - 15:00 CDT
This incident affected: TV Services (TV Service, TV Channels).