Phone Service Degradation - 06NOV2024
Incident Report for United Fiber
Resolved
This issue is now resolved. We have verified service restoration.
Posted Nov 06, 2024 - 16:00 CST
Update
We are observing a stable registration to the phone systems affected i.e. phone service operational. We'll continue to monitor and provide updates as they come.
Posted Nov 06, 2024 - 14:26 CST
Investigating
As of approximately 135PM CST, we began receiving reports of a phone service outage due to phone system SIP Trunks failing (lines) to stay registered to the phone provider. This is causing a number of phone systems to intermittently lose the ability to make/receive calls. We have not yet determined if analog lines are affected - no reports indicate there is an issue with analog. We are actively engaged with a number of resources in determining the root cause at this time.
Posted Nov 06, 2024 - 13:35 CST
This incident affected: Phone Services (Hosted Business PBX Systems).