United Fiber - Planned Maintenance - Upgrade To Network Equipment - 21JULY2024
Incident Report for United Fiber
Resolved
Maintenance complete.
Posted Jul 21, 2024 - 06:02 CDT
Update
We are beginning the maintenance now.

While we don't anticipate extended disruptions, brief outages may occur throughout the maintenance window.
During the maintenance window, you may experience temporary interruptions to the following services:
-Internet connectivity
-Voice services
-Video services

Please note that point-to-point circuits should not be affected.
Posted Jul 21, 2024 - 02:00 CDT
Investigating
Dear Valued Customer,
In our ongoing commitment to provide you with fast and reliable services, United Fiber is excited to announce a planned upgrade to our network equipment.

This enhancement is scheduled as follows:
-Start date: July 21st
-Start time: 2:00 am
-End time: 6:00 am
-Expected service impact window:
-Start: 2:00 am
-End: 4:00 am

While we don't anticipate extended disruptions, brief outages may occur throughout the maintenance window.
During the maintenance window, you may experience temporary interruptions to the following services:
-Internet connectivity
-Voice services
-Video services

Please note that point-to-point circuits should not be affected.

We appreciate your patience and understanding as we work to bring you a more robust and reliable network. If you have any questions or concerns, our dedicated support team is here to assist you.
Thank you for your continued trust and support.

Kind regards,
United Fiber
800.585.6454
Posted Jul 19, 2024 - 16:34 CDT
This incident affected: TV Services (TV Channels, United Fiber TV Application), Phone Services (Phone Upstream Providers), Network Services (Network Infrastructure, DNS (domain name system), NTP (Network Time Protocol)), and Bandwidth Testing (Speedtest.net Server - Savannah, MO, Speedtest.net Server - Excelsior Springs, MO).