St Joseph and Smithville Outage

Incident Report for United Fiber

Resolved

This incident is now resolved.
Posted Oct 20, 2025 - 16:07 CDT

Monitoring

A fix has been implemented and services are restoring. We will continue to monitor the situation and provide updates.
Posted Oct 20, 2025 - 10:59 CDT

Identified

We believe we have identified the issue and are working to resolve it.
Posted Oct 20, 2025 - 10:18 CDT

Investigating

We are currently investigating the cause of an Outage in the St Joseph and Smithville areas.
Posted Oct 20, 2025 - 10:11 CDT
This incident affected: Network Services (Network Infrastructure).