Trimble/Greenbrier Outage
Incident Report for United Fiber
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 02:27 CST
Update
This incident has been resolved.
Posted Dec 05, 2024 - 02:26 CST
Update
Our crews have been able to restore 99% of services. Anyone that is down may need to reboot to come back online. All clear sent
Posted Dec 05, 2024 - 02:25 CST
Update
Crews are continuing to work on the repairs.
Posted Dec 04, 2024 - 19:51 CST
Update
On-site crews are still working on repairs.
Posted Dec 04, 2024 - 18:40 CST
Update
We are still working on repairs.
Posted Dec 04, 2024 - 17:37 CST
Identified
We have identified the cause to be damage to a fiber line. We have a crew enroute to start repairs.
Posted Dec 04, 2024 - 16:24 CST
Investigating
We are aware of the issue and are currently investigating.
Posted Dec 04, 2024 - 16:01 CST
This incident affected: Network Services (Network Infrastructure).