Outage Reported for Customers in Savannah, Oregon, Fillmore, Forest City

Incident Report for United Fiber

Resolved

This outage has been resolved.
Posted Nov 30, 2023 - 00:13 CST

Update

Field Operations Technicians are still actively working on repairs.
Posted Nov 29, 2023 - 22:29 CST

Update

Our Field Operations Technicians are still actively working on the issue. Service should be restored for Savannah customers within the next 2 hours.
Posted Nov 29, 2023 - 21:08 CST

Update

Our Field Operations Technicians have restored service to all customers in Oregon, Fillmore, and Forest City. We are working as fast as possible to get service restored to all Savannah customers.
Posted Nov 29, 2023 - 19:54 CST

Update

Our Field Operations Technicians are actively making repairs.
Posted Nov 29, 2023 - 18:26 CST

Identified

Our Field Operations Technicians have identified the damage and are actively working on a resolution. The estimated time to recovery is 2 to 3 hours.
Posted Nov 29, 2023 - 17:19 CST

Update

Field Operations Technicians continues to investigate this issue.
Posted Nov 29, 2023 - 16:02 CST

Update

We are continuing to investigate the issue. Field Operations Technicians are on site narrowing down the location for the root cause of the outage.
Posted Nov 29, 2023 - 15:09 CST

Investigating

United Fiber is currently experiencing an outage with our fiber services in Savannah, Oregon, Fillmore, Forest City territory. We're working on restoring service as soon as possible. We apologize for the inconvenience that this may cause. Further updates will be provided as we receive them.
Posted Nov 29, 2023 - 14:42 CST
This incident affected: Network Services (Network Infrastructure).