Outage in Stewartsville

Incident Report for United Fiber

Resolved

Repairs have been completed. This Outage is now resolved.
Posted Sep 09, 2026 - 23:56 CDT

Update

Our technicians are still investigating the issue. United Fiber will continue to send updates as we have them.
Posted Sep 09, 2026 - 22:00 CDT

Update

Our technicians are still investigating the issue. United Fiber will continue to send updates as we have them
Posted Sep 09, 2026 - 21:07 CDT

Update

Our Technicians are still investigating the issue. United Fiber will continue to send updates as we have them.
Posted Sep 09, 2026 - 20:05 CDT

Update

Technicians are still investigating the issue.
Posted Sep 09, 2026 - 19:10 CDT

Update

We are continuing to investigate this issue.
Posted Sep 09, 2026 - 18:19 CDT

Investigating

We are aware of an issue affecting internet services in Stewartsville. Technicians are looking into the issue.
Posted Sep 09, 2026 - 18:18 CDT
This incident affected: Network Services (Network Infrastructure).