Smithville Outage

Incident Report for United Fiber

Resolved

All work has been completed.
Posted Aug 09, 2026 - 21:01 CDT

Identified

Techs have identified the issue and have restored services. Techs are still working on fixing equipment. We will send an update once all work is completed.
Posted Aug 09, 2026 - 19:32 CDT

Investigating

Currently United Fiber is experiencing a service affecting outage in the Smithville area. We have a tech that has been dispatched and will be on site shortly. More updates will be posted as soon as possible.
Posted Aug 09, 2026 - 17:21 CDT
This incident affected: TV Services (TV Service, TV Channels), Phone Services (Phone Services, Hosted Business Phone Systems), Network Services (Network Infrastructure, United Fiber WiFi Mobile App, Wireless Network (United Sky)), and Customer Services (Customer Support Services, United Fiber Website, Help Center, Billing Portal (Smart Hub)).